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Photo  imaging 
Restoring a Faded Photograph 

by Margrit Wendt 
e-mail: m.wendt@highway1.biz 
 

 
 

Today I would like to introduce you to the Adjustment Layer. What is an Adjustment 
layer? Basically it can be considered analogous to a colour- correcting filter placed 
over the lens of a camera but is much more versatile, as it allows you to experiment 
with colour and tonal adjustments without actually modifying the image or the layers 
beneath the Adjustment layer. So, if for instance you apply a correction with Curves 
or Hue/Saturation and you are not happy with the result, just ‘trash’ the Adjustment 
layer and start afresh. 
 
Curves are the most precise tonal correcting command as it enables you to adjust 
any point along a 0-255 tonal scale and thus is the best tool to restore a faded 
photograph. Let’s try it. 
 

1. Scan an old photograph that you would like to restore.  
2. At the bottom of the Layers palette click on the ‘create new fill or 

adjustment layer’ icon (third from right). 
3. From the flyout menu choose Curves and click OK. 
4. Drag the Curves dialog box down to reveal most of the image 
5. Click the white eyedropper at the lower right in the dialog box and then 

click the brightest (whitest) point in your image to create a new white 
point. You’ll notice an immediate tonal change. 

6. Now click on the black eyedropper at the lower left in the dialog box and 
then click the darkest (blackest) point in your image. This creates a new 
black point. And now you should have an approximate restoration of the 
former colours. In case your image (as mine had) still shows a cast of 
some colour (green, magenta, blue, etc.), select the corresponding 
Channel from the drop-down menu at the top of the Curves dialog box (in 
my case it was the green Channel to reduce the magenta cast) and place 
the cursor at the midpoint of the diagonal line, click and drag it slightly up 
or downwards depending on the cast. This will allow you the most subtle 
tonal adjustments in the middle values of your image. 

7. To verify just how much the tonal values of your image have changed, 
click the eye icon to the left of the Curves layer on the Layers Palette and 
your original image appears. Click the eye icon again and if you are happy 
with the result, click the small arrow at the top right of the Layers Palette 
and select ‘flatten image’ and safe it. 
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Photo – imaging 
Layer Mask 

by Margrit Wendt 
e-mail: m.wendt@highway1.biz 

 
As promised in my last article, today we shall look into the advantages of using Layer Masks. 
Basically, Layer masks allow you to hide and/or reveal parts of a layer, as well as - like Quick 
mask - to apply changes to part of your image in a controlled and precise manner without 
affecting the original image. Yet, I mostly use Layer masks to either ‘hand-colour’ a picture or 
to create photomontages.  
An easy way to ‘integrate’ a given object/subject into another image is done as follows: 
 
1. Open the two (or more) images you want to ‘assemble’. The two very important things 

here are that all images are in the same Colour Mode (RGB or CYMK) and 
particularly that they all have the same resolution (amount of dpi). Roughly select 
with the Lasso tool the object/subject you want to ‘integrate’ and drag it into the other 
image holding down the Ctrl+Alt keys. Then press V (Move tool) to place the 
object/subject in the desired position. In case its size needs to be reduced, press 
Ctrl+Shift+T to activate the Free Transform Tool. Then, holding down the Shift key, 
drag at any of the four corners to adjust the size of the object. Holding down the shift 
key while dragging, the exact proportions of the object are maintained. As each object 
transferred into another image creates its own layer, there are now at least two 
Layers in the Layers palette: the original Background layer and Layer 1. To keep it 
simple, we’ll stick to just two Layers today. In my first example, I thought that this man 
sleeping on the steps of the main post office in Perth would look quite nice in front of  
this ‘Art Factory’ photographed in Bratislava, Slovakia, last June. 

 

2.   Now it is time to ‘finetune’ the selection. On the Layers palette activate Layer 
1. Then click on the ‘add layer mask’ button (second from the left) at the bottom of 
the Layers palette. The Layer mask thumbnail will appear next to the image 
thumbnail. Click on this thumbnail to activate it. Now press D to make sure the 
colours are set to default – black foreground and white background colour. You 
remember, black erases and white restores. Press B to activate the Brushes 
palette and choose a medium size soft brush. Paint along the outside of your 
transferred object. In case of overlapping press X and restore. As with the Quick 
mask mode, this process is made easier when zooming in to 300% viewing 
resolution on the part you are working at by pressing Ctrl+Spacebar or the 
Spacebar alone to scroll. Once you have completed the ‘finetuning’ and you are 
satisfied with the results, drag the Layer mask thumbnail into the ‘rubbish bin’ at 
the bottom right of the Layers palette. A window will appear asking you to either 
‘apply, cancel or discard’ the mask. If the results are convincing, click on ‘apply’, if 
not on ‘discard’ and your original image appears - untouched. 

 
The process used in the second of my examples is somewhat more artistic and a bit more 
complex. A ‘perfect’ blend can be obtained by using the Layer mask and the Gradient tool. 
Proceed exactly as described in Point 1 and create the Layer mask on Layer 1. Click on the 
thumbnail to activate it. Now go the Tool bar and click on the Gradient tool. Make sure that 
the foreground and background colours are set to Default and the Gradient is set to 
‘Foreground to Background”. Now drag over the image from top to bottom and you will see 
that the transferred selection will blend into the image by fading at the bottom.  If you drag in 
the other direction, the fading is inversed. Basically you can drag over the image from any 
side – try it and see what suits your liking. To increase the overall transparency, reduce the 
opacity (at the upper left corner of the Layers palette) of Layer 1 to the degree you feel 
adequate. Should you still not be quite happy with the result, create a second Layer mask on 
Layer 1 and proceed as described in Point 2, erasing overlapping areas. If need be, reduce 
the opacity of your brush stroke (at the top menu bar when the brush tool is activated) to 
really achieve the results you wish.  
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This process will need some experimenting and exercising – but I think the results are really 
gratifyingly stunning. So why not have a go. Good luck till next time. 
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Photo – Imaging 
‘Hand-colouring’ an Image 

Margrit C. Wendt 
 

 
 
 
 
Today we shall have some fun with so-called hand-colouring an image in Photoshop. How do 
you think this can be done? Very simple. Just follow me. 
 

1. Scan or open any coloured image in Photoshop. 
 

2. On the Layers Palette, duplicate the ‘Background’ layer by dragging it onto the 
corresponding icon at the bottom of the palette. 

 
3. With the ‘Background copy layer’ still active, you can either transform this layer into 

b&w or by simply desaturating it – go to Image/Adjust and choose ‘Desaturate’ or 
choose ‘Hue/Saturation and slowly move the saturation slider to the left until no 
colour is visible in the image.  

 
4. Now add a layers mask to the background copy layer by clicking on the second icon 

from left at the bottom of the Layers Palette. Make sure the foreground and 
background colours are set at default (black foreground colour, white background 
colour). Remember, black erases and white restores. 

 
5. In the ‘tool box’ select a medium sized brush and start painting over the area you 

would like to ‘hand-colour’. As you will notice, we are not really colouring in anything, 
but by erasing areas of the background copy layer, the colour of the underlying layer 
(background layer) becomes apparent again. Zoom in (short-cut: Ctrl + spacebar) on 
the area in question to be able to work in a more precise manner. To vary the effects, 
you can reduce the pressure of the brush, i.e. reduce its opacity (to be found under 
brush options). Should you make a mistake or wish to change the ‘coloured 
composition’ don’t worry, just press the letter ‘X” on the key- board and brush over the 
area you want to restore to black & white. To ‘zoom out’ press ctrl + alt+ spacebar.  

 
6. Once you are happy with your creation, discard the layer mask by dragging it into the 

rubbish bin at the right bottom corner of the layers palette. An attention box will pop 
up asking if you want to apply, to discard or to cancel your command. Click on ‘apply’. 
To finish of, click on the arrow at the right hand top corner of the Layers palette and 
choose ‘Flatten image’.  

 
Isn’t that fun and doesn’t your finished image look absolutely stunning? The enclosed 
examples give you an idea of what can be achieved. 
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PHOTO-IMAGING 
Gaussian Blur Filter 

By Margrit Wendt 
 

 
 
The Photoshop Gaussian Blur filter is a very helpful and effective tool. Not only can it be used 
to blur a disturbing background but,  when applied to an image, creates a diffuse, painterly 
look which – depending on the subject – can be very pleasing. The examples included show 
the before and after effect of this process. To achieve this is basically very simple. 
 

1. Open an image – colour or black & white – in Photoshop. Duplicate the background 
layer by dragging it on to the symbol “create new layer” at the bottom right of the 
layers palette. 

2. With the ‘background copy’ still active, go to ‘Filter’, Blur, Gaussian Blur. There a two 
ways of applying the filter with rather different effects. The simpler way is to apply it 
directly to the ‘background copy’ layer. Apply the Gaussian Blur in an amount of 30 to 
40 depending on your liking. The higher the amount, the more artistic the end-result 
will be. Another way is to apply the filter to each individual channel ‘Red’, ‘Green’ and 
‘Blue’ of your image in an amount of 10 to 15 resulting in a beautifully soft 
appearance.   

3. As third and last step, the ‘background copy’ layer being still active, click on the arrow 
of the blending mode at the left top of the layers palette which by default  states 
’normal’ and select either ‘Overlay’, ‘Hard-Light’, ‘Soft-Light’, Darken’, ‘Lighten’ or 
even ‘Multiply’ again depending on which effect appeals to you most. However, using 
the ‘Multiply’ mode results in a very dark picture like when sandwiching two correctly 
exposed slides or negatives. But with Photoshop this is not a problem. Go to ;Image’, 
‘Adjust’, ‘Levels’ and increase the brightness of both the background layer as well as 
the background copy layer. Last but not least, decrease the opacity of the background 
copy layer to about 70% so as to blend in more of the sharp underlying layer 
(background layer). 

 
I’m sure the somewhat mystique, ethereal effect of the image you just created will be an 
award winning one. Good luck. 
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Photo-Imaging 
How to correct an underexposed photograph 

By Margrit Wendt 

 

 

1. Scan the picture into Photoshop and open the layers palette. Duplicate the background 
layer by dragging it on to the symbol “create new layer”. You’ll see a second layer called 
“background copy” but nothing has changed yet. 

2. While the ‘background copy’ is still activated change the ‘blending mode’ at the left top 
corner to ‘screen’ and you’ll notice that the whole picture becomes much lighter. If the 
result is not yet convincing, you can repeat step one and two until you are satisfied. 
Should you opt for more layers, to continue this exercise you’ll have to merge them down 
until only two layers remain (background and one background copy). To ‘merge down’ 
layers click on the icon next to the ‘eye’ of each layer you wish to merge, then click on the 
‘arrow’ at the right hand corner of the layers palette and click on the command ‘merge 
linked’. 

3. Now the image seems all right, but the background is pretty much ‘blown out’. But this 
situation is easily rectified as follows: activate the ‘background copy’ layer. Go to the 
bottom of the layers palette and click on the ‘ad  mask’ symbol. In the ‘tool box’ click on 
‘brushes’ and select a medium sized soft  brush. Make sure that the background and 
foreground colours are set at default (black foreground colour, white background colour).  

4. Start painting over the background to reveal the darker colours of the background layer 
until the ‘lightened subject’ is completely isolated. To make things easier, try to zoom in on 
the area you are working on by holding ‘crtl + spacebar. By holding down only the 
spacebar, you can move the picture around to better view the area you want to work on. In 
case you make a mistake, don’t worry – just press the letter ‘X’ and brush over the area. 
To put it simply, the black colour erases and the white colour restores in the ‘mask mode’.  

5. Once you are satisfied with the result, merge the layers and save your work. 
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PHOTO IMAGING 
Atmospheric Perspective 

by Margrit Wendt 
 

 
 
Don’t you sometimes wish you could give a certain image more depth or atmospheric 
perspective? There is a way to achieve this illusion in Photoshop with the help of 
graduated filters. I shall explain how these effects can be done first with a b/w and 
then with a colour image. 
 

1. Open a b/w image. 
2. Convert your image to RGB Mode by selecting Image→Mode→RGB. Click 

OK. 
3. Click on the ‘Create a new Layer’ icon at the bottom of the Layers Palette. 

Choose Multiply from the drop down menu of the Blending Mode (right hand 
top corner of the Layers Palette). Click OK. 

4. Press D for Default Colours. 
5. Click on the Foreground colour and choose the colour you wish to apply as a 

filter. I chose a warm yellow. Click OK. 
6. From the Tool Bar select the Gradient tool (or just press G) and choose 

Linear Gradient in the Menu bar (the first of the 5 different gradients). Then 
click into the rectangle to the right of the various gradients and choose from 
the drop-down menu (Gradient Editor) ‘Foreground to Background’, which is 
the first of the small icons. 

7. Make sure the new layer is activated and drag inwards on the area where you 
wish to apply the filter. Experiment with several different directions, lengths 
and if you want colours. In my case, I placed the gradient tool well outside the 
top of the image itself (to make it more transparent) and dragged it about 1/3 
into the picture. Should you consider the graduation too dense, reduce the 
Opacity of the new layer (top left corner of the Layers Palette). And in case 
the filter covers an undesired part of the image, just create a Layer Mask as 
formerly described in IMAGE Magazine and erase with a medium size soft 
brush. That’s what I did on the right hand side building.  

8. To give my image an even greater depth, I created a second New Layer, 
selected again ‘Multiply’ in the Blending Mode, chose a different foreground 
colour – this time a deep blue - and dragged the gradient from the bottom 
again 1/3 into the picture. As a matter of fact you can create as many different 
‘Multiply’ layers and choose each time a different colour to achieve the 
atmospheric perspective you like.  

 
For colour images, the process is exactly the same. Yet in the attached colour image 
I wanted to de-emphasize the leaves in the background. So I chose as foreground 
colour a neutral or 50% grey. To get this grey click in the foreground colour icon and 
enter in the opening Colour Picker menu for H (Hue) 0; S (Saturation) 0 and B 
(Black) 50%. Then I dragged the gradient from the top over the leaves. By the way, 
holding down the Shift key will give you an absolute straight line. Then I created a 
second layer and selected an orange colour and dragged the tool from the bottom 
into the image to create just a little bit more ‘drama’ or impact. Do you agree? 
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Photo Imaging 
Burning in Edges 

By Margrit Wendt 
 
 
 
 
 

You certainly recall the times when we burnt in the edges of a photograph in the darkroom so 
as to constrict the eye towards the center of the image. The same can be achieved quite 
creatively in Photoshop. Following I’ll describe different ways of doing this with the help of 
selections. 
 

1.   Open an image 
2. Select the Rectangular or the Elliptical Marquee tool from the tool box, make sure 

the Feathering at the top left of the Menu Bar shows 0 px and drag a selection 
within a few millimeters from the border of the image.  

3. Press Ctrl + Shift + I or choose Select→Inverse from the Menu Bar to invert the 
selection. 

4. At the bottom of the Layers Palette click on the Create new Fill or Adjustment 
Layer (3

rd
 from right) and choose Hue/Saturation from the dialog box. In the 

opening dialog box first drag the Saturation slider to the left to reduce the chroma 
and then the Lightness slider also to the left to darken it. The further left you drag 
the Lightness slider, the darker the ‘border’ will get. In my 1

st
 example I reduced 

the Saturation to minus 35 and the Lightness to minus 50. Click OK. 
5. Now go to Filter→Blur→Gaussian Blur and drag the Radius slider to the right to 

somewhere between 150 and 250 pixels to soften the transition edge and click 
OK. If you consider the edge still too obvious, reduce the opacity of the 
Adjustment Layer at the right top of the Layers Palette to make it look right. 

 
A more creative way is burning in the edges with the help of the Lasso Tool. 
 

1. Open an image 
2. Select the Lasso Tool from the Tool bar and make an irregular selection within 

the image as described above. 
3. Now we want to feather this selection to create a smooth transition. To do this, go 

to Menu →Select→Modify→Smooth and enter a Sample Radius value of 20 or 
30 pixels. Click OK. 

4. Now repeat the steps 3 to 5 as described above.  
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PHOTO IMAGING 
Tips & Tricks 
Margrit Wendt 

 
 

Who hasn’t been frustrated or annoyed to see that the horizon in one of your 
preferred photos is tilted or the sea ‘runs out’. With Photoshop®, however, this is 
extremely easy to correct and I’ll show you how. There are actually two ways to 
straighten out the horizon. 
 

Step 1 
 

Scan the image into Photoshop® and make the rulers visible by pressing Ctrl + R 
(shortcut) or View > Show Rulers. Click on the horizontal ruler at the top of the image 
and drag down a guideline till you reach the higher edge of the tilted horizon. The 
other possibility is to select the ‘Measure Tool’ to be found in Photoshop® 6 under the 
Colour Picker Tool and to drag a line along the tilted horizon. 
 

Step 2 
 

Now go to Image > Adjust > Rotate Canvas > Arbitrary. Depending on your image, 
activate either CW (clockwise) or CCW (counter clockwise). The number under 
‘Angle’ indicates the degrees necessary to straighten out the horizon. In my example 
the Angle indicated 4.11 degrees. Click OK and your picture will be rotated by the 
degrees indicated. Don’t let the appearing white (or black, depending on the 
background colour) corners frighten you. We will get rid of them in the next step. 
Press Ctrl + R again to hide the rulers or otherwise simply drag the Measure Tool line 
out of the picture. 
 

Step 3 
 

To eliminate some of the white border, activate the Crop Tool located just below the 
Lasso tool in the tool bar and drag a rectangle over the desired area. When releasing 
the mouse button, there will be square handles on the bounding box that surrounds 
the selected area. If adjustments are needed, click and drag these handles until the 
bounding box is at the desired size and position. Now either double click in the 
bounding box or simply press the Enter key  to apply the cropping. As you can see in 
the example, there still remains some white background at the right top corner which 
we’ll remove in the next and last step. 
 

Step 4 
 

Click on the Clone Stamp Tool in the tool bar or just S (shortcut). On the options bar, 
choose a medium sized soft round brush (ex. 27-pixels). Hold down the Alt key and 
place the cursor in the sky close to the start of the white area as the initial sampling 
point and click. Release the Alt key and start painting over the white area. To make 
drawing easier and also to ensure that the painting over remains unnoticeable, zoom 
into the specific area by holding down Ctrl + Alt + Spacebar and clicking onto the 
area to be enlarged. If necessary repeat the sampling process until the area is 
completely covered. I’m sure, nobody will notice that we somewhat ‘repaired’ the sky. 
 

By the way, this ‘straightening’ procedure can also be applied vertically to buildings, 
etc. that ‘suffered’ distortion due to the use of a wide angle lens. Yet, in this case the 
procedure is a little more ‘labour’ intensive or complex. If you are interested in this 
correction process, let me know and I’ll try to explain in one of the next issues of 
IMAGE. 
 


