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PHOTO TUTORIAL 

RESIZING IMAGES 
Paul Sauter – February 2024 

 
This tutorial shows how to resize images that you want to submit to the Projected Images 
category in the NEPG monthly competitions (or any other competition).  Additional steps are 
shown for creating a file for printing.  
 
The current NEPG competition rules (Feb 2023), state that: 

 
• Digital files submitted for the Projected images section must be in JPEG file format 

and recommended to be in the sRGB colour profile. 

• The recommended maximum file size is 1.5MB*. 

• Size must not exceed a width of 1920 pixels and a height of 1080 pixels. 
o So, a landscape-size image shall have a width not exceeding 1920px, and a 

height not exceeding 1080px. 
o A portrait-size image shall have a height not exceeding 1080px; and 
o A square-size image shall have sides not larger than 1080 x 1080px. 

 
All cameras, and even my old smart phone, produce images that are too large (too many 
pixels) to project properly on the screen. So images have to be resized.     
 
Examples are given below on how to resize images using Adobe Lightroom Classic, 
Lightroom, and Photoshop, as well as Microsoft Windows 11 Photos and Mac Preview.  
There are many other programmes that can achieve the same.  
 
Note that Resizing is usually part of the Export process, the last thing you need to do before 
you submit an image to the competition, after you’ve done all the editing, incl cropping. The 
resizing is independent of any cropping you may have done.  Always make sure that you 
keep a copy of the original image, as well as the edited image, before resizing (different 
methodologies for Lightroom and Photoshop explained below).   
 
For NEPG, you will use the Uploader on the website to upload your image (see the end of 
this tutorial).  It will do a check for the correct file parameters.  If you have to email your 
image to other external competitions, make sure your email programme does not resize the 
image automatically, as it usually results in very small file sizes and significant loss of 
quality.   So resize first as below, save it to a good spot on your computer, write your email, 
and then attach the image to the email, and send.   

 
 
 
 
 
 
 
 
 
 
 

*For NEPG Projected images, don’t worry about the 1.5MB file size. It’s usually pretty close, 

and the Uploader accepts files up to 5MB.    
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A bit of terminology: 

“Image Size” is related to the number of pixels.  Generally, the more pixels, the clearer the 

image is (“better resolution”); 

“File Size” refers to the size in MB of the image file. Some comps restrict the File Size.  

The pixels per inch “Resolution” is irrelevant for screens and projectors (but not for 

printing!).  The resolution, image size and total number of pixels are interrelated.   

JPEG “Quality” refers to the compression: A higher level of compression (where JPEG 

omits information) results in lower image quality, and a smaller file size.  Use “Maximum” 

quality wherever the image size allows.  

 
 
A few examples (with thanks to Ric McDonald, WAPF): 
 

• For a portrait image, and most landscape images, the height is the important setting: 
set it to 1080 px and the system will calculate the width (remember, this is after 
you’ve done your cropping and editing!);   
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• Only for a wide, panoramic landscape image, you’ll have to set the width first to 

1920, and the system will calculate the height.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

• For a square image, height and width are equal, set at 1080px.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Using Lightroom Classic, and a setting “Width & Height” at 1920 and 1080 pixels, it 

automatically selects the correct maximum Width or Height (see next page), and 
calculates the other one. In other systems, you may have to manually set one, and 
check the other.   
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ADOBE LIGHTROOM CLASSIC (LrC) 

 
• Lightroom will automatically save all your 

edits in the catalog, so you don’t have to do a 
separate save before export/resizing; 

• Go to File>Export; or under the Library tab, click on Export (bottom left) 

• Set all these parameters (see details below); 
o Resolution for projected images is irrelevant, but in some comps they ask for 

it; 
o Important though for print files: usually set to 300. 

• Add it as a preset; 

• And use that preset every time you export a competition image out of LrC.  

• So, from the one edited RAW image, you can easily export two different files for 
projection and printing.  

 

 
 

1. Even if you selected a preset, you still may have to Choose a new Folder. Select a 
folder where you can easily find your export back.  Preferably not in the Folder with 
the original images.  
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2. Give the export a new name, different from the original. Several options are available 

by clicking on the Rename To bar.  
 
3. Image Format: Check with the competition or print provider what settings are 

required, e.g. JPEG/TIFF, sRGB/AdobeRGB, etc. (JPEG – sRGB for NEPG 
projected); 

 
4. Some competitions Limit the file size: tick the box and set the max file size. Not 

required for NEPG. 
 

5. Check with the competition or print provider what settings are required: e.g. for the 
NEPG digital comp, set to Width & Height and W:1920 and H:1080, and Don’t 
Enlarge.  Resolution is irrelevant. For Prints, change pixels to cm, and set to 
required size of print (usually Long Edge), and set Resolution as required (e.g. 300).   

 
6. Sharpening: as required. Usually Standard, set for Screen or type of paper.  For 

digital export, check if there is not too much sharpening.  

 
 
 
 
ADOBE LIGHTROOM (Lr) 

 

• Go to File>Export; or Share (top-right)>Custom 
Settings 

 

• Dimensions: Custom 
o For normal landscape size or square:  

Short Side 1080; 
o For panorama size: Long Side 1920 
o For portrait size:      Long Side 1080 
o May need to check afterwards on exported 

file that none of the dimensions exceed 
1080 and 1920 px.   

• Quality: 100% 

• All Metadata 

• File Naming: use Custom Name, or change later in 
File Manager; 

• Output Sharpening: as required; 

• Color Space: as required, dependent on digital 
(sRGB) or print export file (usually AdobeRGB).  

• Click Export 1 Photo (top): lets you select the 
export folder.  
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ADOBE PHOTOSHOP (Ps) 
 
 
METHOD 1: ok for projected images, but not for print 
files, as you can’t set the resolution. 
 

• IMPORTANT: Save your edits first, e.g. as a PSD; 

• File>Export>Export As…. 

• Set Format to JPG, Quality to highest (7); 

• Set Image Size Height to 1080, and check Width; 
if Width is greater than 1920, set the Width to 
1920; 

• Tick Convert to sRGB; 

• Export 

• Select location as required and type in new file 
name; 

• Save. 
 

• If you want to retain the psd file without the 
Resizing changes (recommended), make sure that 
if you close the image or exit Photoshop, you don’t 
save those latest resizing changes to the psd. 
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METHOD 2: especially suited to create files for printing, as you can set the Resolution.  
 

• IMPORTANT: Save your edits first, e.g. as a PSD; 

• Continue, or open the image (e.g. jpg, PSD etc) you want to resize; 
o In Photoshop: Image>Image size; 

• Don’t worry about the Resolution, not important for projection, unless the Competition 
specs (or printer) demand a particular resolution.  In that case, set that first; 

• Make sure the Resample is ticked and set to “Automatic”; 

• Set Height to 1080, and check Width; if Width is greater than 1920, set the Width to 
1920; 

• OK; 
 
 

 
 
 

• The small, resized image will appear on your screen; 
 
 
Convert the COLOUR PROFILE 

• Edit>Convert to Profile 
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• Select Destination Space Profile: sRGB IEC61966-2.1 (for Projected image) 

• Leave the rest; 

• OK 
 

• Rename the file by File>Save a Copy…, select a location, and give the file a new name, 
using the JPEG Format, then: Save; 

 

• On the next menu (JPEG Options), move the 
slider to “large file”, so that the Quality is 12 and 
Maximum, and check the size of the image on the 
right-hand side (tick Preview, or, if not available, 
check in Windows Explorer after finishing).  

 
For some competitions, the size has to be below a 
certain maximum. If the size is too large:  

o move the Quality slider one or two steps to 
the left towards “small file” and reduce the 
Quality;  
.  

 
  

 
 

• Press OK, and this will create the new resized file as a jpg. 
 

• If you want to retain the psd file 
without the Resizing changes 
(recommended), make sure that if 
you close the image or exit 
Photoshop, you don’t save those 
latest resizing changes to the psd. 

 
 
 

• If you have used sharpening on your image, examine the resized image for any 
anomalies on screen at 100% magnification. Alternatively, do sharpening after you have 
completed the resizing. 

 
 
METHOD 3 
 

• IMPORTANT: Save your edits first, e.g. as a PSD; 

• File>Automate>Fit Image 
 
 
 
 
 
 
 
 
 

• OK, to continue Convert to Profile as above;  
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 MICROSOFT WINDOWS 11 – PHOTOS 
 
 

• Open image in File Explorer, image will open in Photos; 

• After Editing: 
o Save your edits first, by Save as copy 
o Find a good location, and give it a new name       

(e.g. suffix:  _edit)  

• The renamed file is now on your screen; 

• Top-right: click on … 

• Resize image 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Use Pixels; 

• Type in 1080 at Height; 

• The Width should not be higher than 1920; 

• If higher than 1920, type in 1920 at Width first; 

• Set Quality to 100%. 

• Save resized copy; 

• Give it a new name (for the competition), in a new location (where you can easily find 
it back).  
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It is also possible that you may have cropped your image in Preview by making 
a selection (click and drag) and then using TOOLS – Crop. Naturally, this should 
have been done before assigning the profile and resizing of the image. You 
would then need to do another ‘EDIT – Undo’ (or Cmd Z) to revert to the original 
image.  
 

 

 
MAC - PREVIEW 
 
(with thanks to Mike Hewitt) 
 
The following is the easiest way to resize an image on a Mac without a separate image-
editing program like Photoshop.  
 
Using Preview: 
 
Preview is a program that comes loaded on every Mac. It is used to preview images and is 
capable of some editing functions. 
 
If you double-click a jpeg image file or choose FILE-Open in Preview the image will be 
displayed in the preview window.  
 
Choose ‘TOOLS - Assign Profile’ to change to sRGB and then ‘TOOLS – Adjust Size’ to 
change image size. In the resulting pop-up window ensure that the ‘Scale proportionally’ box 
is checked.  
 
Next select pixels for the width and height before selecting 1080 for the height value. The 
width will be adjusted automatically and if less than 1920 pixels all is OK. If it is more than 
1920 pixels then select 1920 for the width and the height will be auto selected to something 
less than 1080 pixels. 
 
Do not save the image, as this will overwrite the original image file. Choose ‘FILE – Export’, 
name the file, ensure that jpeg is selected for the format and then export to say your 
desktop.  
 
Choose ‘EDIT – Undo’ (or Cmd Z) and then again choose ‘EDIT – Undo’ (or Cmd Z) to undo 
the last two changes (assigning the profile and resizing). 
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NEPG UPLOADING 
 
Use the Uploader on the NEPG website to upload images for the NEPG competitions.   
 

• Competition>Upload Competition 
Entries>Monthly Competition 
Entries 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Then, Upload Images 
 
 
 
 
 
 
 

• Then, (see below) enter the details, enter the Image Title, choose the image from your 
computer, and , if everything is alright (green checks), Submit. 

• Wait a few seconds, and Upload a second image if required. 

• You will get a confirmation on your email. 
 

• Note that the 1.5MB file size mentioned in the NEPG Competition Rules is not adhered 
to in the Uploader. Normally, it should be pretty close anyway.   

 

• Some external competitions are more strict, and the image Quality may have to be 
reduced a bit to achieve the required file size.    

.  
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